[driverloader] More Info Connection problem with Linuxant Driverloader, Drake 9.2, Linuxant

Jeremy Swanson jswanson at andersonranch.org
Thu Jan 8 19:01:04 EST 2004

Thanks so much!
Here's the info that has been asked for--
My gateway router/wireless ap is at address The laptop wireless
card typically picks up from the DHCP server on the AP/router.

1: lo <LOOPBACK,UP> MTU 16436 qdisc noqueue
   link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
   inet brd scope host lo
2: eth0 <BROADCAST,MULTICAST> mtu 1500 qdisc noop qlen 100
   link/ether 00:0d:9d:43:c1:d0 brd ff:ff:ff:ff:ff:ff
3: eth1: <BROADCAST,MULTICAST,UP> mtu 1500 qdisc phifo_fast qlen 100
   link/ether 00:90:4b:41:d9:93 brd ff:ff:ff:ff:ff:ff
   inet brd scope global eth1

iproute dev eth1 proto kernel scope link src dev lo scope link
default via dev eth1

Kernel IP routing table
Destination  Gateway      Genmask        Flags Metric Ref Use Iface  U     0      0   0   eth1      U     0      0   0   lo        UG    0      0   0   eth1


please send us the complete output from the following commands after
obtaining the IP address through DHCP.

ip addr
ip route

Also make sure that you don't have a firewall interfering.


Jean-Simon Durand
Technical specialist / Linuxant
support at linuxant.com

----- Original Message -----
From: "jswanson" <jswanson at andersonranch.org>
To: <driverloader at lists.linuxant.com>
Sent: Thursday, January 08, 2004 11:57 AM
Subject: [driverloader] Connection problem with Linuxant Driverloader
andBroadcom internal card on Drake 9.2

(Configuration detals are at bottom of message.)

I am using a HP Pavilion ze 4430us laptop with an internal Broadcom 802.11g
wireless card (BCM94306) and running Mandrake Linux 9.2. The wireless card
works under Windows XP. I am also able to get a live internet connection
under Mandrake with a wired connection through my National Semiconductor
ethernet card. But, I cannot get the wireless internet connection working.

I am using Linuxant Driverloader. There were no problems during
configuration. It seems to be making the card visible to Mandrake.The card
now shows up as "eth1" in the "LAN Configuration" section of the "Networks
and Internet" page of the Mandrake Control panel. In the panel it shows the
boot protocol correctly as DHCP, the driver as "driverloader" and DHCP does
provide it an good internal IP address when activiated.

So, I think I'm close here. But when I try to load an internet page, I get
an "Unknown host" error. This doesn't appear to be a DNS problem, however,
because even sites called by IP address have the same error message and do
not load. Also I cannot successfully ping my wireless router even though the
wireless AP/router appears to be able to communicate with the wireless card,
its ID shows up in iwconfig and its DHCP server provides the wireless
card/Mandrake with an IP address.

I have tried some of the "route" doctoring suggested elsewhere with no
success. Any ideas on what I can do to actually get an internet connection



More information about the driverloader mailing list