[driverloader] Driverloader with Intel PRO/Wireless LAN 2100 3B Mini PCI adapter

Gabriel Dos Reis gdr at integrable-solutions.net
Mon Jan 26 06:12:47 EST 2004

Mike Tyson <mike at tzidesign.com> writes:

| G'day!
| I'm attempting to get my new Dell Insprion 8600's wireless card
| working.  I've just downloaded driverloader 1.56 (After previously
| failing with 1.52), and installed again.
| I uploaded the XP drivers, w70n51 version 07/31/2003,, and was
| able to bring up the eth1 interface.  I can give it an IP address
| fine..  However, I can't actually get it to connect to a wireless
| network.  I'm able to give it an essid and wep settings, etc, but even
| when I explicitly entered all information to connect to the network, I
| couldn't ping the host..

I have similar issues with the same card on same laptop, so I'm
interested in any solution you come up with.  Looking at the logs, I
can see error messages like: 

Jan 22 19:36:48 merlin insmod: Module driverloader loaded, with warnings
Jan 22 19:38:45 merlin kernel: wlan0: New link status: Connected (0001)
Jan 22 19:38:51 merlin kernel: netndis_xmitcomplete_handler: err -5
Jan 22 19:39:05 merlin last message repeated 7 times
Jan 22 19:39:06 merlin kernel: wlan0: no IPv6 routers present
Jan 22 19:39:13 merlin kernel: netndis_xmitcomplete_handler: err -5
Jan 22 19:39:29 merlin kernel: netndis_xmitcomplete_handler: err -5
Jan 22 19:40:01 merlin dhcpcd[2778]: timed out waiting for a valid DHCP server response 


| It doesn't seem to be this AP that's the problem though - it works fine
| with my ibook.

Same here.  And when I boot under Windows XP, I can get a connection
with the same card and same AP.

-- Gaby

More information about the driverloader mailing list