[driverloader] Driverloader+Fedora 2.6 kernel package

Gregory Pleau gregory.pleau at sympatico.ca
Sun Feb 1 12:51:18 EST 2004


I'm having problems getting driverloader to work with the stock fedora 2.6
nptl kernel.

The process crashes out during dldrconfig kernel modules compile. I've read
that driverloader can work on the 2.6 kernel series.

Any suggestions out there for getting the Fedora kernel to work with this
thing? I'd rather not go and grab a vanilla kernel due to the number of
hooks that Redhat/glibc have for that nptl kernel of theirs.



More information about the driverloader mailing list