[driverloader] SuSE 9 & HP Pavilion 7000 built-in

Tim Cahill timmocahill at comcast.net
Sat Apr 3 20:31:45 EST 2004

Hi All,

OK, here's my tail of woe... I have the following good stuff:

HP Pavilion zd7020; SuSE 9.0, 2.4.21_199; Linuxant 1.65; Broadcom 43xx
driver v3.40.25.3 from Compaq/HP SP23107.exe; D-Link DI-624 g AP.

OK, so the D-Link isn't so hot, but it's working with another laptop and
a Netgear WG511 card. It also worked with the Pavilion's internal card
under windows. Everything seems to be working up to the point where the
Broadcom card tries to associate with the AP. I have two neighbors with
wide-open AP's, and I can't connect to them either. I can run "iwlist
scanning" and I can see the AP's. I can even run Ethereal against the
wlan0 interface and it sees the vain dhcp broadcasts. No IP address and
no association.

I've tried silly fixes like killing acpid, removing IPv6, assigning a
static IP address on wlan0, and a few things mentioned in this list's
archives to no avail. I'm frustrated, clueless, and I'm beginning to
smell a bit. So before I'm sent away as an environmental hazard, I'd be
more than delighted to attempt any remediation steps suggested by the

Thanks in advance,
Tim Cahill
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxant.com/pipermail/driverloader/attachments/20040403/89aaa7a1/attachment.htm

More information about the driverloader mailing list