[driverloader] Netgear MA521 not working with SUSE 9.0

Robert Schweikert rjschwei at cox.net
Tue Apr 6 06:28:46 EDT 2004

I am stuck and am hoping someone has an idea of what to do next. I have
the driverlaode rpm installed and all appears to be well. I can load the
module and configure the interface with iwconfig. The when I use
iwconfig without arguments I can see the AP and iwlist scan also shows
the AP. This is where things stop working. I cannot get onto my network.
All I get when I ping one of the other machines is 

Destination Host Unreachable

I tried with WEP enabled and disabled, this made no difference. I also
tried Ad-hoc and Managed mode, this didn't make a difference either.
Further I tried both open and restricted security mode with no success.
I did not try every possible combination between these settings but
doubt at this time that it makes a difference.

Does anyone have any ideas?

Robert Schweikert                   MAY THE SOURCE BE WITH YOU
rjschwei at cox.net                               LINUX

More information about the driverloader mailing list