[driverloader] Linksys wmp54g not recognizing 11MBPS Access Point

Vasquez Vivas, Javier E javier.e.vasquez.vivas at intel.com
Tue May 4 11:45:23 EDT 2004

Hi !

I just was able to set up my PCI linksys wmp54g card, which works at 54M, but under windows works great also under 11M AP (actually I have a Dell router working at 11M - 802.11b) without problems (the card is supposed to support both).  After setting it up under debian, I can't get it to hook the AP, and when I do iwconfig eth0, it looks like the problem is the bit rate, set as 54M when the AP is only 11M.  I tried iwconfig eth0 rate 11M, but although no error message was caught, it didn't change anything.

I really believe everything is working, however I have a compatibility problem (802.11b/11M vs. 802.1g/54M) which gets solved by the drivers automatically under Windows, but for some reason it doesn't work under the driverloader.  Is my appreciation OK?  Is there any work around I could implement?


Javier Elías Vásquez Vivas

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxant.com/pipermail/driverloader/attachments/20040504/1cd1bc5d/attachment.htm

More information about the driverloader mailing list