[driverloader] driverloader and 805410

Cristiano De Michele demichel at na.infn.it
Sat May 8 16:23:33 EDT 2004

Hi Marc,
I've just installed driverloader 1.67 and latest v5.0j
for my USR 805410 card (I checked that nothing was left in
/etc/driverloader/config/ as you suggested).
Unfortunatly I keep having problems on sending data from my laptop to
AP, i.e. interface hangs after a while.
The only strange thing I noticed is that if I do iwconfig it takes a
while to print something and the output is the following one:

eth1      IEEE 802.11g  ESSID:"epiDNAG061cri048049"  Nickname:"unknown"
          Mode:Managed  Frequency:2.462GHz  Access Point:
          Bit Rate=100Mb/s   Tx-Power=-2147483648 dBm   
          RTS thr:off   Fragment thr:off
key:6166-3137-6465-3536-3133-3861-3862-6167-6736-3332-7A7A-7A30-3735-3031-33   Security mode:open
          Power Management:off
          Link Quality:1/1  Signal level:-50 dBm  Noise level:-200 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0
as you can see the txpower is a weird number...

many thanks for your help

Cristiano De Michele 	             E-mail: cristiano.demichele at phys.uniroma1.it
Department of Physics                Tel.  : +39064457131
University of Rome  "La Sapienza"    Fax   : +39064463158
Piazzale Aldo Moro 2
I-00185 Roma - Italy 	
"Shoot for the moon. Even if you miss, you'll land among the stars."
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://www.linuxant.com/pipermail/driverloader/attachments/20040508/3945e163/attachment.bin

More information about the driverloader mailing list