[driverloader] "eth1: no IPv6 routers present" - how do i get it to use IPv4?

justincsamuel at netscape.net justincsamuel at netscape.net
Sun May 23 04:15:43 EDT 2004


i'm having problems running driverloader on fedora core 2 that i wasn't on core 1.

first off, after installing the rpm the device didn't create itself as eth1 that i remember, which id did on FC1.---that's not so much related to the problem (i think) as it's just an annoyance.

the problem: when i try to activate eth1 it fails and dmesg shows:

eth1: no IPv6 routers present

ifconfig shows this for eth1:

eth1      Link encap:Ethernet  HWaddr 00:90:4B:2E:36:D0
          inet6 addr: fe80::290:4bff:fe2e:36d0/64 Scope:Link
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:12 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

how do i set that as inet instead of inet6 (if that is indeed the solution, i really don't know much about this stuff)?

p.s. using an IPv6 access point is not an option.


Introducing the New Netscape Internet Service. 
Only $9.95 a month -- Sign up today at http://isp.netscape.com/register

Netscape. Just the Net You Need. 

New! Netscape Toolbar for Internet Explorer
Search from anywhere on the Web and block those annoying pop-ups.
Download now at http://channels.netscape.com/ns/search/install.jsp

More information about the driverloader mailing list