[driverloader] Belkin Trouble...

Bryan Henry henrybryan1 at qwest.net
Mon May 24 11:19:38 EDT 2004

I'm having some trouble and any help would be greatly appreciated.

Computer: Sony Vaio PCG-FRV27 (laptop)
OS: SuSE 9.1 Proffesional with 2.6.4-54.5-default kernel.
Wireless Card: Belkin F5D7010
Router: Belkin F5D7230-4

Problem: The wireless card works fine. I get it up and running and the 
Linuxant Driverloader deamon starts at boot. The Wireless card gets an 
IP address. I CAN access everything in my LAN. I CAN'T access anything 
outside my LAN. I CAN'T ping anything outside my LAN.

Trials: I've tried setting a static ip. Building the routing tables 
myself. Manually adding all the info it should need to get outside the 
LAN but no luck. DHCP works fine for eth0 from the same router. It 
almost seems like the wireless isn't getting all the info it needs from 
DHCP. I have the ESSSID set manually and entered.

Help: Like I said... the Interface works fine. Everything is peachy. I 
just can't get outside my network. Is there something I'm overlooking? I 
remember in Mandrake Driverloader sets the wireless up as eth1 and I 
never have to enter ANYTHING in for it... just reboot and it finds and 
connects. Wondering if there is something in SuSE that's I have to do 
Specifically. The biggist reason I want to get this working is to 
venture out. Manually adding the info isn't an option. Most of the time 
I don't have the info I need to add.

Thanks in advance.
Bryan Henry

More information about the driverloader mailing list