[driverloader] Unable to associate, using Intel 2200BG

Linuxant support (Jonathan) support at linuxant.com
Wed Jun 2 12:30:56 EDT 2004


please try to use DriverLoader without any kind of encryption (WEP, WPA) and 
try again. You could also try with different versions of the Windows XP 
driver to see if there is a difference.

If you require more assistance, please send at support at linuxant.com the output 
of 'dumpdiag'. Type the following in a root shell:

dldrconfig --dumpdiag

Just send us the generated file located in /tmp ('driverloaderdiag.txt').
It'll help us solve the problem.


Technical specialist / Linuxant
support at linuxant.com

On Wednesday 02 June 2004 06:26, Byron Darrah wrote:
> Hello,
> driverloader seems to find the device just fine, and defines it as
> eth1.
> However, when trying to set the access point, I get an error, and I
> hope someone can help.
> wpa_supplicant says it's trying to associate with my AP, and prints
> the correct BSSID, SSID, and frequency.  Then it outputs:
>  ioctl[SIOCSIWAP]: Input/output error
> And this shows up in syslog:
>   driverloader: ndisSetInformation: 802_11_BSSID st=FAILURE W=0 N=0
> I also get a similar error when attempting iwconfig eth1 ap <mac
> address>:
>    SET failed on device eth1 ; Input/output error.
> (If I turn off the encryption security at the AP, I still get the
> same error).
> I'm using:
>    generic kernel 2.4.25 with wireless extensions enabled.
>    WAP: Dell TrueMobile 2300.
>    chipset: Intel 2200BG
>    driverloader 1.71
>    wpa_supplicant-lnxt2003121400
>    libdnet 1.8
>    libpcap 0.8.3
>    wireless tools 26
>    ndis driver: w22n51.sys for Windows XP
> I really hope this looks familiar to someone.
> Thanks.
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list