[driverloader] problem with Dell/BCM TrueMobile 1450

Norris Dan - IL NORRISD at tusc.com
Thu Jun 24 14:30:26 EDT 2004

I have a relatively new Dell Latitude D600 with the TrueMobile 1450 PCI
wireless card.  It worked fine under Windows, so I know that the hardware
isn't faulty, but now that I'm running Linux, I can't make it hook up. 


Has anyone gotten this card to work with the driverloader?  


Here's what I know (or think I know):

--driverloader 1.72 loaded okay into my RHEL ES 3.0 2.4.21-15.EL kernel

--device drivers loaded and the driverloader config page appears to be happy

[root at dnorris-lap dann]# dldrconfig --info

Linuxant DriverLoader for Wireless LAN devices, version 1.72


Web configurator: listening on


Current parameters: ("dldrconfig --info")


Wireless interface name: eth1

        MAC address    : 00:90:96:A6:15:64

        Device instance: PCI-0000:02:03.0-14e4:4324-1028:0003

        Device driver  : bcm43xxa

        License owner  : norrisd at tusc.com

        License key    : 06-D3-8D-70-37-E5

        License status : OK (Expires 2004-07-01)


[root at dnorris-lap dann]# iwlist eth1 scan

eth1      Failed to read scan data : No data available


[root at dnorris-lap dann]# iwconfig eth1

eth1      IEEE 802.11g  ESSID:""  Nickname:"unknown"

          Mode:Managed  Bit Rate=54Mb/s   Tx-Power=25 dBm

          RTS thr:off   Fragment thr:off

          Encryption key:off

          Power Management:off

          Link Quality:0  Signal level:0  Noise level:0

          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0

          Tx excessive retries:0  Invalid misc:0   Missed beacon:0


I did monkey around once with the settings, but it was several weeks ago and
I'm afraid I may have left something partially configured.  Is there a good
way to set everything back to the defaults.  Particularly, I'm thinking I
had tried to set up the WEP encryption or something along those lines, but I
can't find the config files I modified any more (forgot where they are).


Any pointers would be appreciated.  I tried to follow the documentation and
the FAQ, but those steps didn't seem to make any difference for me.




-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxant.com/pipermail/driverloader/attachments/20040624/23ffce3f/attachment.htm

More information about the driverloader mailing list