[driverloader] Card, but not working...

Trond Mæhlum trondrm at online.no
Wed Jun 30 22:18:26 EDT 2004

ons, 30.06.2004 kl. 04.30 skrev David J Adams:
> What is the output from iwconfig?

briteidi:~ # iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11-DS  ESSID:"DEFIANT"  Nickname:"briteidi"
          Mode:Managed  Frequency:2.412GHz  Access
          Bit Rate=11Mb/s   Tx-Power=20 dBm
          RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality:1/1  Signal level:-48 dBm  Noise level:-200 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

Some more info, tail -f /var/log/messages gave "no IPv6 routers present"
I then followed a tip to remove ipv6 from /etc/modprobe.conf. This did
nothing, same result: No IP from dhcp, can see the access point's mac,
the ap can see the card.s mac. Static IP can not ping anything but the
card itself and the gateway is correct.


> Dave
> Trond Mæhlum wrote:
> >Having given up getting my Linksys WPC11 v4 going under Linux, I decided
> >to give driverloader a try. I was able to load the XP driver and
> >register my trial code.  I configured it with yast, and the card lights
> >up! 
> >
> >The problem is that I cannot get it to get an ipaddress from the dhcp.
> >When I give it a static address, I can ping the card itself, but nothing
> >more than that. A simple ifconfig looks fine. iwconfig also looks fine.
> >I can even see the cards mac address on the AP, so the card is working!
> >
> >A simple ping gives the network is unreachable error... Now, How do I
> >get this card to ping? route -n tells me that the gateway is correct.
> >
> >My system is this:
> >
> >Suse 9.1
> >Driverloader 1.72
> >Linksys wpc11 v4
> >XP drivers for Linksys v4 from link on linuxant.com
> >
> >The accesspoint runs on channel 7
> >Now set to no security, accept essid, allow all mac, no wep.
> >
> >P.S. The card works on XP, so it's no faulty.
> >
> >If more info is required I can provide it... Can someone please help me
> >with this?
> >
> >  
> >
Trond Mæhlum <trondrm at online.no>

More information about the driverloader mailing list