[driverloader] Any fix for the hang when using newest SuSE 9.1kernel patches?

KBB0927 at cs.com KBB0927 at cs.com
Tue Jul 13 10:51:43 EDT 2004

Hi Marc,

I have tried the latest 1.73 driverloader. Initially I thought it would
work, but when I tried to use Yast to update my laptop, it began to hang
again and continues to hang the system within a minute of autologin to
desktop. I have not tried the 1.73_k2.6.5-7.95-default-1suse kernel as I
have had trouble with all of the pre-compiled suse-specific drivers in the
past. I dunno if we can remote test this as the system will likely hang
if you test the driver with a wired connection (eth0)



Marc Boucher <marc at linuxant.com> wrote:

>Hi Keith,
>we're working on this, and also a fix for the WPA issue affecting the 
>I'll keep you posted.
>Marc Boucher
>Linuxant inc.
>On Jul 12, 2004, at 1:38 PM, KBB0927 at cs.com wrote:
>> Hello,
>> I am using centrino 2200BG under SuSE9.1. It has worked wonderfully 
>> with
>> the driverloader driver up to 1.71 version and when SuSE went with
>> patching the kernel (2.6.5-7.95 latest) and now 1.72 generic or 
>> specific
>> driverloader installs just fine, but hangs miserably within 1 minute or
>> so. I have not been able to send dumpdiag.txt because it hangs so
>> quickly.
>> I tried to unpatch the kernel, but am not very familiar with this and
>> the kernel on the DVD is too old (2.6.3)
>> Any fix yet?
>> Thanks
>> Keith
>> _______________________________________________
>> driverloader mailing list
>> driverloader at lists.linuxant.com
>> https://www.linuxant.com/mailman/listinfo/driverloader
>driverloader mailing list
>driverloader at lists.linuxant.com

More information about the driverloader mailing list