[driverloader] Debian testing with 2.4.26 or 2.6.7 and DL 1.76: cannot compile module

jazzrichi at yahoo.com
Sun Aug 1 18:23:04 EDT 2004

I try to compile the driverloader (1.76) module on a
debian testing system with kernel 2.4.26 and 2.6.7

Compiling don't work.

rm -rf *.o GPL/*.o *.ko GPL/*.ko *.mod.c GPL/*.mod.c
.*.cmd GPL/.*.cmd

GCC -DEXPORT_SYMTAB -o dldrpci.o dldrpci.c

GCC -o GPL/netndis.o GPL/netndis.c

GCC -idirafter /usr/include -o GPL/divdi3.o
GPL/divdi3.c:28:20: endian.h: No such file or
GPL/divdi3.c:29:20: stdlib.h: No such file or
GPL/divdi3.c:30:27: bits/wordsize.h: No such file or
GPL/divdi3.c:33:2: #error This is for 32-bit targets
GPL/divdi3.c: In function `__divdi3':
GPL/divdi3.c:294: error: `NULL' undeclared (first use
in this function)
GPL/divdi3.c:294: error: (Each undeclared identifier
is reported only once
GPL/divdi3.c:294: error: for each function it appears
GPL/divdi3.c: In function `__udivdi3':
GPL/divdi3.c:327: error: `NULL' undeclared (first use
in this function)
make: *** [GPL/divdi3.o] Error 1

Any idea?

TIA Richard


Gesendet von Yahoo! Mail - Jetzt mit 100MB Speicher kostenlos - Hier anmelden: http://mail.yahoo.de

More information about the driverloader mailing list