[driverloader] Problem with US Robotics USR805416 PCI Card and WEP Encryption

Cristiano De Michele demichel at na.infn.it
Wed Aug 18 16:38:00 EDT 2004

On Wed, 2004-08-18 at 14:51, Marc Dätwyler wrote:
> Hi 
> I am not able to properly acitvate the WEP encryption for my USR805416
> card. I am using a US-Robotics AccesPoint (USR808054) in with 128-bit
> key and "shared key only" set. On my computer I set the key with
> iwconfig an then set the card to restricted mode. When running iwconfig
> again I am then no longer able to see the access point or to connect to
> the network.
> Without WEP the card works fine, although performance is often low, wich
> may be due to the thick concrete wall between the ap and my machine.
> Im using gentoo Linux (kernel 2.4.26), driverloader 2.04 and the USR
> Windows Drivers (5.0j).
use either driver 4.0q you can find on linuxant web site
or latest ones (6.0b14 you can download from http://www.usr.com)
if you want 125Mb/s and WPA
bye Cristiano

Cristiano De Michele, Ph.D.	     E-mail: cristiano.demichele at phys.uniroma1.it
Department of Physics                Tel.  : +39064457131
University of Rome  "La Sapienza"    Fax   : +39064463158
Piazzale Aldo Moro 2
I-00185 Roma - Italy 	
"Shoot for the moon. Even if you miss, you'll land among the stars."
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://www.linuxant.com/pipermail/driverloader/attachments/20040818/93913047/attachment.bin

More information about the driverloader mailing list