[driverloader] Netgear MA521 and SUSE9.1 amd64

Linuxant support (Jonathan) support at linuxant.com
Mon Aug 23 12:22:13 EDT 2004


DriverLoader does not work on 64-bit distributions of Linux and we will 
contact you back if we have ported DriverLoader to 64-bit architectures.

You can use DriverLoader on a 32-bit distribution of Linux even if you 
use a 64-bit CPU.


Technical specialist / Linuxant
support at linuxant.com

wknebel wrote:
> Does driverloader work with suse 9.1 64 bit version?  Or is the issue 
> with the netgear *.inf files and driver notbeing 64-bit?  I can't seem 
> to get my netgear card recognized and the drivers loaded.
> Bill
> ------------------------------------------------------------------------
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list