[driverloader] Need Help / Linksys WPC54G

Linuxant support (Jonathan) support at linuxant.com
Mon Aug 30 10:59:01 EDT 2004


Could you please send at support at linuxant.com the output of 'dumpdiag'? 
Type the following in a root shell:

dldrconfig --dumpdiag

Just send us the generated file located in /tmp 
('driverloaderdiag.txt'). It'll help us solve the problem.


Technical specialist / Linuxant
support at linuxant.com

Lotsa Cabo wrote:
> I'm completely frustrated.  I've followed the install instructions to a 
> tee for the WPC54G.  I still cannot get it to connect.  My situation is 
> as follows:
> 1. Status of "eth1" shows as "Inactive" in the Network applet;
> 2. Trying to Activate eth1 gives an error: "driverloader device eth1 
> does not seem to be present; delaying initialization."
> 3. The "Hardware" tab in the Network applet shows a status of "ok" for 
> eth0 but a status of "configured" for eth1.
> My configuration:
>     Toshiba 5005-S507
>     Linksys WPC54G v1.2
>     Fedora Core v2.6.5-1.358
> I have read blogs that have said to change the startup order of the 
> pcmcia, network, and nsflock services, but I cannot figure out how to do 
> this either manually or using "chkconfig."  Then again, I am not sure if 
> this is the solution anyway.
> This machine and NIC were working perfectly with XP about an hour ago, 
> so I know it's not the box.
> Please advise.
> Thanx,
> Ryan
> _________________________
> Tired of spam?  Signup for a FREE SpamJammer.Com account and say goodbye 
> to junk email forever!
> ------------------------------------------------------------------------
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list