[driverloader] Newer versions of driverloader don't work ?

Jonathan Baron baron at psych.upenn.edu
Thu Sep 2 06:13:27 EDT 2004

On 09/01/04 22:05, Daniel Brunski wrote:
>Everything up till version 1.64 has worked great for me. Anything past
>that, and when I try to run the webconfig utility, it says my card
>cannot be found or is not supported. I've tried reloading the drivers
>and the driverloader module several times, rebooting, smacking the
>screen... What gives?

This happens to me too.  I just run dldrconfig from the command
line and it works.  The webconfig utility is, it seems, just a
way to getting dldrconfig to work.  Read the instructions for
dldrconfig first.  You may need some switches.

Jonathan Baron, Professor of Psychology, University of Pennsylvania
Home page: http://www.sas.upenn.edu/~baron

More information about the driverloader mailing list