[driverloader] Newer versions of driverloader don't work ?

Linuxant support (Jonathan) support at linuxant.com
Thu Sep 2 11:33:04 EDT 2004


if you are not already running the 3.40.x.x version of the Windows XP 
driver, please try with this Windows XP driver :


Under Linux, you can use the 'unzip' command on the .EXE file to extract 
the Windows driver. The required .INF file will be named 
'AR/bcmwl5a.inf' inside the .EXE file.

If you require more assistance, please send at support at linuxant.com the 
output of 'dumpdiag' while using DriverLoader 1.65 and up. Type the 
following in a root shell:

dldrconfig --dumpdiag

Just send us the generated file located in /tmp 
('driverloaderdiag.txt'). It'll help us solve the problem.


Technical specialist / Linuxant
support at linuxant.com

Daniel Brunski wrote:
> Everything up till version 1.64 has worked great for me. Anything past
> that, and when I try to run the webconfig utility, it says my card
> cannot be found or is not supported. I've tried reloading the drivers
> and the driverloader module several times, rebooting, smacking the
> screen... What gives?
> My card is an internal pci Dell Trumobile 1300, which is a Broadcom
> somethingorother chipset. Running kernel 2.6.3-r2.
> I guess I don't have to run the most recent version, but it sure would
> be nice to have whatever latest fixes and what not. I'm not doing
> anything different than I was with previous versions.
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list