[driverloader] Newer versions of driverloader don't work ?

Linuxant support (Jonathan) support at linuxant.com
Thu Sep 2 11:57:25 EDT 2004


it is possible that the DriverLoader module is never loaded on boot.

Please send at support at linuxant.com the output of 'dumpdiag' that you 
should generate just after a reboot and before you use the 'dldrconfig' 
command to fix the problem. Type the following in a root shell:

dldrconfig --dumpdiag

Just send us the generated file located in /tmp 
('driverloaderdiag.txt'). It'll help us solve the problem.


Technical specialist / Linuxant
support at linuxant.com

Jonathan Baron wrote:
> On 09/01/04 22:05, Daniel Brunski wrote:
>>Everything up till version 1.64 has worked great for me. Anything past
>>that, and when I try to run the webconfig utility, it says my card
>>cannot be found or is not supported. I've tried reloading the drivers
>>and the driverloader module several times, rebooting, smacking the
>>screen... What gives?
> This happens to me too.  I just run dldrconfig from the command
> line and it works.  The webconfig utility is, it seems, just a
> way to getting dldrconfig to work.  Read the instructions for
> dldrconfig first.  You may need some switches.
> Jon

More information about the driverloader mailing list