[driverloader] error msg: "Device has been compiled with version 16 of Wireless Extension..."

Linuxant support (Jonathan) support at linuxant.com
Tue Sep 14 10:34:45 EDT 2004


you can probably remove this warning message by upgrading your 
'wireless-tools' package. However, in most cases, this warning message 
is not harmful and the source of the problem is most likely somewhere else.

Could you please send at support at linuxant.com the output of 'dumpdiag'? 
Type the following in a root shell:

dldrconfig --dumpdiag

Just send us the generated file located in /tmp 
('driverloaderdiag.txt'). It'll help us solve the problem.


Technical specialist / Linuxant
support at linuxant.com

Ya-Yunn Su wrote:
> Hello,
> I'm using driverloader on an IBM laptop with intel centrino wireless
> chip. The OS is redhat 9 with a upgraded 2.4.24 kernel. The driver
> seemed to work fine before, but the wireless connection droped this
> afternoon. So i tried to figure out what the problem is. When I
> started redhat-config-network, I got "Device eth1 has been compiled
> with version 16 of Wireless Extension, while we are using verision 15.
> Some things maybe broken...." Does anyone know what might cause this
> error message? Any suggestion is appreciated.
> Thanks,
> Jodie
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list