[driverloader] MDK 10.1CE kernel 2.6.8 module wont load

Linuxant support (Jonathan) support at linuxant.com
Mon Sep 27 12:52:08 EDT 2004


when you try to connect to the Web Configurator (the web site), do you see the login window? If not, 
you could try to manually start the Web Configurator with the following 
commands in a root shell :

cd /usr/lib/driverloader
DLDRHELPERACTION=stop ./webconfd
DLDRHELPERACTION=start ./webconfd

Then, try again to connect. If it still doesn't work, please make sure 
that you have a non-empty root password and you could also try with 
different web browsers to see if there is a difference.


Technical specialist / Linuxant
support at linuxant.com

rf wrote:
> Jonathan,
> I tried both the gerneric and the kernel-specific rpms, but still had
> the same problem connecting to the web interface to load the drivers.
> Luckily, I somehow got the Ndiswrapper running so I can connect in the
> future for updated package.
> Thanks,
> Robert
> On Sun, 2004-09-26 at 11:27 +0000, Linuxant support (Jonathan) wrote:
>>you are right, the Mandrakelinux 10.1 pre-compiled RPM package we 
>>provide was compiled with gcc 3.2.x instead of gcc 3.4.x and this is why 
>>it doesn't work. We will fix this problem as soon as possible and we 
>>will post a message when a fixed RPM will be available.
>>In the meantime, please remove the DriverLoader package you have 
>>installed with the 'rpm -e driverloader' command in a root shell and 
>>then please try with the generic package in the RPM format instead that 
>>you can also download from the DriverLoader download page at :
>>Before you install this package, please make sure that you have the 
>>following packages installed first :
>>Since you are using Mandrakelinux, you can probably install these 
>>packages with the following commands in a root shell :
>>urpmi kernel-source
>>urpmi gcc
>>Technical specialist / Linuxant
>>support at linuxant.com
>>RF wrote:
>>>just did a fresh install of   MDK 10.1CE, and am
>>>getting probles loading driverloader, even when the
>>>module is inserted properly -- cannot connect to
>>> to load the winXP drivers.  I tried
>>>adding the "dldrstop, driverloader, etc..."   to the
>>>end of the rc.local file like before, but did not
>>>work.  By the way, I tried doing an upgrade from the
>>>iso's, but X was borked, so I had to do a fresh
>>>install to get anything to work.  I did get the web
>>>page to load once and point it to the drivers, but the
>>>card did not come up.  I looked at the dumpdiag text
>>>and there was a message about the gcc 3.2 needing to
>>>be 3.4???  Maybe I'm trying to do this after too much
>>>wine, but, hey, that's job security for Jonathan!!!!
>>>First time this has happened.  Here is dumpdiag text:
>>>(sorry to bomb everyone with the whole file)
>>>driverloader mailing list
>>>driverloader at lists.linuxant.com

More information about the driverloader mailing list