[driverloader] startup problem with pre-compiled driver for FC1 2199

Rick Marsico rick at cc.ysu.edu
Mon Sep 27 18:02:20 EDT 2004


I issued the following command "dldrconfig --netdevname=eth2"

I received a response stating that there was no such interface.

I then issued dldrconfig --remove followed by dldrconfig --auto.

Reissuing the -netdevname=eth2 then worked.  However, on reboot I receive
the same message... "Device eth2 has different MAC address"

I've successfully upgraded through four kernels up to this point.  I have an
eth0 (internal wired), eth1 (docking station wired), and eth2 (wireless
pcmcia).  I've tried installing driverloader both docked and undocked with
the same result.


-----Original Message-----
From: Linuxant support (Jonathan) [mailto:support at linuxant.com] 
Sent: Monday, September 27, 2004 11:34 AM
To: Rick Marsico
Cc: driverloader at lists.linuxant.com
Subject: Re: [driverloader] startup problem with pre-compiled driver for FC1


it is possible that there is confusion on boot which network interface 
DriverLoader will use for your wireless card. To fix this problem, 
please run the following command in a root shell :

dldrconfig --netdevname=$iface

In the previous command, you should replace '$iface' with the name of 
the wireless interface that DriverLoader should use all the time. For 
example, eth1, eth2, etc... instead of eth%d.


Technical specialist / Linuxant
support at linuxant.com

Rick Marsico wrote:
> When driverloader loads on boot I receive a message "Device eth2 has
> different MAC address".
> If I follow up, after logging in, with "dldrconfig -remove" and
> -auto" everything appears to work as expected.
> Any help would be appreciated,
> Rick
> ------------------------------------------------------------------------
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list