[driverloader] SuSE 9.2

Linuxant support (Jonathan) support at linuxant.com
Thu Nov 4 14:09:15 EST 2004


with recent versions of DriverLoader, you no longer have to disable the 
conflicting module(s) manually as the DriverLoader script will 
automatically disables the problematic module(s).

Could you please send at support at linuxant.com the output of 'dumpdiag'? 
Type the following in a root shell:

dldrconfig --dumpdiag

Just send us the generated file located in /tmp 
('driverloaderdiag.txt'). It'll help us solve the problem.


Technical specialist / Linuxant
support at linuxant.com

burgeke at HQ.VerizonWireless.com wrote:
> Has anyone gotten the generic driverloader rpm to work with SuSE 9.2? I have
> a centrino a/b/g (ipw2200) that worked well with driverloader under SuSE 9.1
> but doesn't seem to be recognized by the web configurator under 9.2. I did
> make sure to add "ipw2200" to the hotplug blacklist and verified via lsmod
> that the module wasn't loaded....
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list