[driverloader] SuSE 9.2 [SOLVED]

burgeke at HQ.VerizonWireless.com burgeke at HQ.VerizonWireless.com
Fri Nov 5 09:16:10 EST 2004

Jonathan, although I have installed and configured driverloader a gazillion
times, this time has proven to be a struggle. Why? A problem between the
keyboard and the chair ;)

I solved the problem, I was using the 2100 drivers instead of the 2200.
Sorry about that and thanks for your help...


-----Original Message-----
From: Linuxant support (Jonathan) [mailto:support at linuxant.com] 
Sent: Thursday, November 04, 2004 9:09 AM
To: burgeke at HQ.VerizonWireless.com
Cc: driverloader at lists.linuxant.com
Subject: Re: [driverloader] SuSE 9.2


with recent versions of DriverLoader, you no longer have to disable the
conflicting module(s) manually as the DriverLoader script will automatically
disables the problematic module(s).

Could you please send at support at linuxant.com the output of 'dumpdiag'? 
Type the following in a root shell:

dldrconfig --dumpdiag

Just send us the generated file located in /tmp ('driverloaderdiag.txt').
It'll help us solve the problem.


Technical specialist / Linuxant
support at linuxant.com

burgeke at HQ.VerizonWireless.com wrote:
> Has anyone gotten the generic driverloader rpm to work with SuSE 9.2? 
> I have a centrino a/b/g (ipw2200) that worked well with driverloader 
> under SuSE 9.1 but doesn't seem to be recognized by the web 
> configurator under 9.2. I did make sure to add "ipw2200" to the 
> hotplug blacklist and verified via lsmod that the module wasn't loaded....
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list