[driverloader] U.S.Robotics USR5410, Suse 9.2 and many problems

Seref Arikan serefarikan at kurumsalteknoloji.com
Mon Jan 3 11:04:19 EST 2005

well this may be a long one, but i hope someone will help me. I have just
set up suse 9.2 on a hp compax nx9005 laptop, and also have a usr 5410
wireless card. This is my probably 10th attempt at setting up this card, and
i have not given up yet.
I remove acx_pci stuff, and set up driver loader. After setting up latest
version, i try to upload the files from linuxant site, and unfortunately the
card is never powered up . although in some of my attempts , it actually
powered up and worked !!! but that was just until i rebooted and i never saw
it work again.
When i upload the files from the latest version of driver, things look so
much smoother, at least the hardware is recognised. (i found out that
passing kernel acpi=noirq parameter makes things more stable since irq's
seem to be a problem)
However with latest version of driver (DriverVer=06/28/2004,, i
can't pass the access  point password. I get an error that says setEncode
something failed, and the operation is not supported. I can set the password
with the drivers supplied in linuxant site, but that one does not power up
the card. How can i pass this password ? Is there a way other than iwconfig
wlan0 key s:mykeyinascii ? by the way, i've tried to test the lates driver
with a ad-hoc connection, and even if there were many problems, it worked.
So setting the key seems to be my next logical step to connect to AP.
I am not mentioning many other problems, since i think after i can connect
to AP somehow, i can deal with them one by one (hopefully). Any help is
appreciated a lot,
Best Regards
Seref Arikan

More information about the driverloader mailing list