YNT: [driverloader] U.S.Robotics USR5410, Suse 9.2 and many problems

Linuxant support (Jonathan) support at linuxant.com
Tue Jan 4 14:27:38 EST 2005


we are not aware of this issue. If you have the Pro version of SuSE, 
please try with a fresh 2.6.10 kernel from http://www.kernel.org to see 
if there is a difference.

If it still doesn't work with the 2.6.10 kernel or you can't install it, 
please send at support at linuxant.com the output of 'dumpdiag'. Type the 
following in a root shell:

dldrconfig --dumpdiag

Just send us the generated file located in /tmp ('driverloaderdiag.txt').

When the system is going to hang, please also check the output of the 
'dmesg' command in a root shell and if you see any suspicious messages 
that might be related to DriverLoader, please also send us these messages.

All this information will help us solve the problem.


Technical specialist / Linuxant
support at linuxant.com

Seref Arikan wrote:
> hi
> well, good news is with kind help of Jelle Vanhove, i managed to get it
> work. Jelle sent me version 5 of drivers, and driverloader now activates my
> card at boot. Using another clue from mail list archive, i modified the
> XX:XX:XX:XX:XX:XX file under config ,setting up wep etc. (i checked the
> values using inf file of driver)
> Also it seems that setting acpi=noirq is not a must. driverloader seems to
> load fine (well most of the time :). but random freezes occur after i assign
> the card an ip using dhcp client. The red led on the card is  normally
> always on. But after some time i assign the ip, it goes of and on , and
> during that the system starts to hang, like cpu is 100% used. After some
> time (not much, 30 seconds most) my system goes down for good :( and hangs.
> Now, what would you recommend me for finding out the reason of this ? Is
> this a known issue ?  just before the sytem went down, i did a couple of
> dmesg 's and saw that the card was being disconnected.
> I'm open for suggestions. And please tell me what files i need to send so
> that you can help me out with this, since i managed to get pass the wep
> problem, i did not write the command. Now this is what i do: i boot the
> system, and after that i do the following
> iwconfig wlan0 key s:mykeyinascii
> ifconfig wlan0 up
> ifconfig eth0 down (on board card of laptop)
> dhcpd wlan0
> i hope someone knows the answer ..
> Best Regards
> Seref Arikan
> -----Ozgun Ileti-----
> Kimden: driverloader-bounces at lists.linuxant.com
> [mailto:driverloader-bounces at lists.linuxant.com]Yerine Linuxant support
> (Jonathan)
> Tarih: Monday, January 03, 2005 6:09 PM
> Kime: Seref Arikan
> Bilgi: driverloader at lists.linuxant.com
> Konu: Re: [driverloader] U.S.Robotics USR5410, Suse 9.2 and many
> problems
> Hi,
> please send at support at linuxant.com the full and exact command you have
> attempted to use to set your WEP key. You should also tell us what is
> the version of the DriverLoader package which is currently installed.
> You can obtain this information in the output of the 'dldrconfig
> --version' command in a root shell.
> Did you tried to disable WEP on your access point to see if you are able
> to set up the wireless connection with the Windows XP driver?
> Regards,
> Jonathan
> Technical specialist / Linuxant
> www.linuxant.com
> support at linuxant.com
> Seref Arikan wrote:
>>well this may be a long one, but i hope someone will help me. I have just
>>set up suse 9.2 on a hp compax nx9005 laptop, and also have a usr 5410
>>wireless card. This is my probably 10th attempt at setting up this card,
> and
>>i have not given up yet.
>>I remove acx_pci stuff, and set up driver loader. After setting up latest
>>version, i try to upload the files from linuxant site, and unfortunately
> the
>>card is never powered up . although in some of my attempts , it actually
>>powered up and worked !!! but that was just until i rebooted and i never
> saw
>>it work again.
>>When i upload the files from the latest version of driver, things look so
>>much smoother, at least the hardware is recognised. (i found out that
>>passing kernel acpi=noirq parameter makes things more stable since irq's
>>seem to be a problem)
>>However with latest version of driver (DriverVer=06/28/2004,, i
>>can't pass the access  point password. I get an error that says setEncode
>>something failed, and the operation is not supported. I can set the
> password
>>with the drivers supplied in linuxant site, but that one does not power up
>>the card. How can i pass this password ? Is there a way other than
> iwconfig
>>wlan0 key s:mykeyinascii ? by the way, i've tried to test the lates driver
>>with a ad-hoc connection, and even if there were many problems, it worked.
>>So setting the key seems to be my next logical step to connect to AP.
>>I am not mentioning many other problems, since i think after i can connect
>>to AP somehow, i can deal with them one by one (hopefully). Any help is
>>appreciated a lot,
>>Best Regards
>>Seref Arikan
>>driverloader mailing list
>>driverloader at lists.linuxant.com
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list