[driverloader] Netgear wg311 problems

Linuxant support (Jonathan) support at linuxant.com
Mon Jan 10 13:52:12 EST 2005


please send at support at linuxant.com the output of 'dumpdiag'. Type the 
following in a root shell:

dldrconfig --dumpdiag

Just send us the generated file located in /tmp 
('driverloaderdiag.txt'). It'll help us solve the problem.


Technical specialist / Linuxant
support at linuxant.com

Jason Jones wrote:
> I am a linux newbie, having some problems getting my system wireless. I 
> have a Netgear wg311 (version 1) which I have heard is much more linux 
> friendly than version two. I am using red hat 9, kernel 2.4.20. The 
> driver loads and I can see the access point using iwconfig, however when 
> I attempt to activate the card I get an error that says failed to assign 
> IP address.
> Is there something I am not setting up correctly? I have put in the 
> proper ssid and wep key. I have even tried without any security and I 
> got the same error. Any help would be greatly appreciated.
> Thanks,
> Jason
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list