[driverloader] Upgrading Driverloader from 2.11_k2.6.8_24.3_default-1suse.i586.rpm

Mike Pepper pepperm at mlug.missouri.edu
Wed Jan 12 10:40:00 EST 2005

I am trying to upgrade to the newest Driverloader.
I currently have 2.11_k2.6.8_24.3_default-1suse.i586.rpm.
I am attempting to upgrade to 3.11_k2.6.8_24.10_default-1suse.i586.rpm

When I use the command rpm -e 
driverloader-2.11_k2.6.8_24.3_default-1suse.i586.rpm is not installed.

When I attempt to install .10, I get the message that it conflicts with .3

What am I missing?

I am running SuSE 9.2 Pro with a Linksys WPC54G ver 1.2 card.


Mike Pepper
pepperm at mlug.missouri.edu

More information about the driverloader mailing list