[driverloader] Linksys WPC11 on SUSE 9.1

Linuxant support (Jonathan) support at linuxant.com
Wed Jan 19 09:22:16 EST 2005


please send at support at linuxant.com the output of 'dumpdiag'. Type the 
following in a root shell:

dldrconfig --dumpdiag

Just send us the generated file located in /tmp 
('driverloaderdiag.txt'). It'll help us solve the problem.


Technical specialist / Linuxant
support at linuxant.com

Terry Coles wrote:
> I've been trying to set up a Linksys WPC11, Ver 4 on my wife's Dell Inspiron 
> 2650 laptop, running SUSE 9.1.  I'm having little success.  The card works OK 
> under Windows, (although I recall that getting the encryption settings right 
> was 'interesting').
> Thanks to support, I overcame the initial problems where the driverloader web 
> configurator kept telling me that the drivers were incompatible with the card 
> (use the Realtek drivers not the ones from Linksys).  After my various 
> attempts to configure it, (see below), the card  appears to be recognised for 
> what it is, and the system tries to get an IP address for it during boot up.  
> However, this fails, and there is no communication (as you would expect).
> I *think* that my problem now stems from the way that I am setting it up in 
> SUSE YAST, so I'm hoping that there might be someone on this list who has 
> done this before and can give me pointers to the correct settings.  When I 
> first booted after getting driverloader sorted, the card was unconfigured, so 
> I went into that dialog.  Even though the reported strings indicate that this 
> is a Wireless Card, I still have to select 'Wireless' in the drop down box 
> and click on PCMCIA below it.  I've tried setting the encryption up and also 
> disabled it, but no matter what I do, I can't get a squeak out if it.
> I've tried using dldrconfig and iwconfig as discussed in the FAQs, and also 
> wavemon to try to see what's going on.  The problem as I see it, is that the 
> card isn't being set up, because there is no Tx or Rx signal shown; it's 
> basically dead.  Now I may be wrong, but I would have expected to see RF 
> power, even in a system that isn't correctly configured in terms of 
> encryption etc.
> The AP is set up to advertise it's ESSID and I've tried opening it up 
> completely (no encryption, no MAC address filtering).  At no time do I see 
> RF.
> All ideas gratefully received.

More information about the driverloader mailing list