[driverloader] driverloader breaks suspend (for Laptops) on 2.6.9 ?

Olivier Kaloudoff kalou at kalou.net
Tue Jan 25 21:25:01 EST 2005


 	I'm using driverloader version 2.10 (Debian), and
it seems that my computer refuses to suspend to RAM due to the 
driverloader module.

 	Indeed, when I type "echo 1 > /proc/acpi/sleep", the
kernel complains about:

Strange, kdldrd/wrk not stopped
Strange, kdldrd/eth2 not stopped
Strange, kdldrd/dpc not stopped
Strange, kdldrd/hyperwrk not stopped

 	are there plans to fix this ?


More information about the driverloader mailing list