[driverloader] Re: Compaq 2170CA/Knoppix3.6/USR5410 PCMCIA card

Linuxant support (Jonathan) support at linuxant.com
Mon Jan 31 13:19:21 EST 2005


as long as you do not see an access point in the output of the 'iwlist 
scanning' command, you will be unable to connect to an access point.

Please make sure that your access point broadcast it's ESSID and make 
sure that the ESSID string is not empty. You should also disable all MAC 
address filtering and make sure that the channel is set between 1 and 
11. If your access point have a CTS protection mode, please disable it. 
You should also make sure that you use the latest firmware version for 
your access point.

For the problem that you can't no longer use the ethernet device while 
using DriverLoader, it is possible that the problem is that the default 
route is set to the wireless interface and this is why you are no longer 
able to access the Internet with the ethernet device.

If you require more assistance, while the 6.05 USR driver is installed, 
please send at support at linuxant.com the output of 'dumpdiag'. Type the 
following in a root shell:

dldrconfig --dumpdiag

Just send us the generated file located in /tmp 
('driverloaderdiag.txt'). It'll help us solve the problem.


Technical specialist / Linuxant
support at linuxant.com

Jim Brooks wrote:
> I have been able to get as far as successfully loading the driver and
> starting the card(Power LED on).
> I am able to send commands with iwconfig however when I try iwlist wlan0
> scan...
>  1 - The green (TX) led does not come on.
>  2 - iwlist reports nothing found.
> I have installed the latest 6.05? USR drivers on the XP partition of this
> system and it is working.
> The inf file is odysseyIMF.inf. However when I try to load the drivers from
> this file, while drvrloader finds them, the card does not come up properly.
> I noticed a link on the linuxant site for this card, downloaded, and refered
> to that inf file, which specified TIACX111.bin. That is where I am currently
> with drvrloader reporting success but limited as mentioned above.
> One other note.
> With driverloader setup, my eth0 connection no longer works.
> Any suggestions?
> Thanks for your help,
> Jim Brooks
> removeme_jbrooks at omnexcontrols.com
> ------------------------------------------------------------------------
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list