[driverloader] Bizarre problems after Slackware 10.1 upgrade

Linuxant support (Jonathan) support at linuxant.com
Mon Feb 14 10:26:59 EST 2005


please make sure that your kernel was compiled without the following 
options enabled:


If you kernel was compiled with one of these options, please re-compile 
it without this option and then please also re-compile the DriverLoader 
module with the 'dldrconfig -k' command in a root shell.

You could also try with different versions of the Windows XP driver to 
see if there is a difference.

If you still have problems, please sent at support at linuxant.com the 
output of 'dumpdiag'. Type the following in a root shell:

dldrconfig --dumpdiag

Just send us the generated file located in /tmp 
('driverloaderdiag.txt'). It'll help us solve the problem.

Please also tell us what DriverLoader and kernel versions worked fine on 
your machine in the past.


Technical specialist / Linuxant
support at linuxant.com

Daniel Quintiliani wrote:
> Hi,
> I recently upgraded my Slackware 10.0 system to Slackware 10.1.
> This includes Kernel 2.6.10. I get all sorts of strange error
> messages
> in my logs like 802_11, ADAPTER_REMOVED, and HARDWARE_FAILURE.
> My computer
> gets really slow for a while and the Internet connection doesn't
> load. I upgraded to 2.24 as well from 2.23 and it didn't make a
> difference.
> So I went back to the Kernel 2.6.7 from Slackware 10.0. I get
> the same error messages for DriverLoader.
> Does anyone know what these error messages mean and what to do
> about them?
> TIA,
> - --
> - -Dan
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list