[driverloader] HP Pavillion - Broadcom - Large downloads stall

Linuxant support (Jonathan) support at linuxant.com
Mon Feb 14 10:39:00 EST 2005


do you obtain error message(s) in your 'dmesg' when you experience the 

Since you have the exact same problem with ndiswrapper, it is possible 
that the problem is not DriverLoader or ndiswrapper but something else. 
Did you tried to use this wireless card in the same machine under 
Windows XP to see if you have a similar problem?

Please also try to upgrade the firmware of you access point to see if 
there is a difference. You could also try with different access points 
as well.


Technical specialist / Linuxant
support at linuxant.com

tom wrote:
> I am experiencing a problem with driverloader.  In particular, longer
> downloads (say, over 5MB) will often simply stall.  
> I am running on a brand new HP Pavillion zv5470us with P4 HT at 3.2GHz, 1GB
> RAM, and a Broadcom BCM4306 chipset.  I have tried various drivers, including
> the HP driver that came with the machine, as well as one newer release from
> their web site and one older release, just for the heck of it.  I am running
> Fedora Core 3 with all current patches (as per apt-get from freshrpms.net).  I
> have tried with a stock kernel (2.6.10-1.760_FC3), as well as a self-built
> kernel (also 2.6.10).  The latter had the 4KSTACK option DISABLED.
> In all configurations, I can reliably create the stall in the following way:
>  * Open Firefox and begin a large download (e.g., a file from Sun topping
> 100MB).  This download will sometimes complete if I do nothing else.
>  * While the first large download runs, start another from Firefox.  This
> download will stall after a few MB.
>  * While the first large download runs, start a SSH scp of a large file.
> This download will also stall after a few MB.
> Note that the machine does not crash.  I can still surf the web and do other
> smaller network operations (e.g., I'm using driverloader to send this email!).
> But when I initiate a large download, it will simply stall as above.
> Cancelling and restarting (e.g., the SSH scp command) will exhibit the same
> behavior.
> Initially, I was trying to do this with ndiswrapper, which exhibits exactly
> the same behavior.  I was hoping that Linuxant's commercial solution would
> solve the problem, but it is eerily similar.  
> I would appreciate any insights folks might have.
> thanks,
> tom.
> --
> Dr. Tom Nurkkala
> Lakeville, Minnesota
> tom at nurknet.com
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list