[driverloader] Problems configuring WEP with Driverloader 2.24, MDK 10.1, Inspiron 8100, DWL 650

Vadim gopackers at ukr.net
Wed Feb 23 04:37:32 EST 2005

Jonathan, thank you for your reply. Below is the output of iwconfig eth2:

root at localhost host]# iwconfig eth2
eth2      IEEE 802.11-DS  ESSID:"default"  Nickname:"localhost"
          Mode:Ad-Hoc  Frequency:2.437GHz  Cell: 02:E0:5B:D1:4C:D0
          Bit Rate=11Mb/s   Tx-Power=20 dBm
          RTS thr:off   Fragment thr:off
          Encryption key:XXXX-XXXX-XX   Security mode:open
          Power Management:off
          Link Quality:8/94  Signal level:-67 dBm  Noise level:-154 dB  m
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

At this point, both lights on the card are on, but I am still not able to connect to the Internet. I feel  I am really close, but yet I have been battling this issue for several weeks now. Any suggestions will be greatly appreciated. Thanks,


-----Original Message-----
From: "Linuxant support (Jonathan)" <support at linuxant.com>
To: Vadim <gopackers at ukr.net>
Date: Tue, 22 Feb 2005 11:02:50 -0500
Subject: Re: [driverloader] Problems configuring WEP with Driverloader 2.24,MDK 10.1, Inspiron 8100, DWL 650

> Hi,
> a KEY without the s: prefix is a HEX key so if you want to use a ASCII 
> WEP key, you will need to use the s: prefix. For example:
> ---
> ---
> It is also possible that you have to explicitly set the security mode or 
> else it will not work depending on the Windows XP driver used and the 
> access point. For example, you could try with the following keys:
> ---
> KEY="s:XXXXXXX open"
> KEY="s:XXXXXXX restricted"
> ---
> There is more information on this subject in the 'iwconfig' manual page.
> Please let us know if you require more assistance.
> Regards,
> Jonathan
> Technical specialist / Linuxant
> www.linuxant.com
> support at linuxant.com
> Vadim wrote:
> > Hello,
> > 
> > I have dual-boot Inspiron 8100, Mandrake 10.1/Win XP, DWL 650 M1 wireless, Driverloader 2.24.
> > 
> > I was very pleased finally to be able to use my wireless card under Linux, Driverloader was a breeze to install and configure. However, I have not been able to successfully configure WEP option (which works seamlessly under Windows XP). The free trial will be expiring very soon and I would like to purchase a license, but I am reluctant to do so without being able to fully unilize the option of WEP protection. I tried adding 
> > 
> > 
> > in /etc/sysconfig/network-scripts/ifcfg-eth2, the card is up and running, but does not connect to the router. Any ideas what else I could try? Thank you,
> > 
> > Vadim 
> > _______________________________________________
> > driverloader mailing list
> > driverloader at lists.linuxant.com
> > https://www.linuxant.com/mailman/listinfo/driverloader

Лучшие мелодии, картинки и игры для Вашего 
мобильного телефона - http://ukrnet.fishka.com.ua

More information about the driverloader mailing list