[driverloader] SUSE 9.2 and Linksys WPC54G V2 cvard.. failure

Linuxant support (Jonathan) support at linuxant.com
Mon Feb 28 16:24:24 EST 2005


according to the dump you have provided, your wireless device with PCI 
ID 104C:9066 is based on the ACX111 chipset. The problem is that you 
have installed a Windows XP driver for a wireless card based on the 
Broadcom chipset, this is why it doesn't work. Please install the right 
Windows XP driver for your wireless card, it will probably fix the problem.

When the right driver will be installed, the native driver (acx_111.so) 
will be automatically disabled by DriverLoader to let you use 
DriverLoader with the wireless device.


Technical specialist / Linuxant
support at linuxant.com

Scott Tyson wrote:
> I've tried to get my Linksys WPC54G V2.0 card working with SUSE 9.2.  My 
> laptop is a Dell C610.  Driverloader loads fine but does not find the 
> wireless card when it tries to load the driver.  I have tried the 
> linksys driver linked off linuxant as well as the broadcom driver from 
> Dell's FTP site, linked on this mailing list.  Both do not work.  The 
> card never powers up.
> For what it's worth SUSE thinks this is an ACX111 based card and tries 
> load the acx_111.so module.  I renamed the module so it wouldn't load 
> (couldn't find a way to tell SUSE t oignore it) but it had no effect.
> lsPCI shows the card as: Texas Instruments ACX 111 54Mbps Wireless 
> Interface but YAST shows it as a Linksys ACX 111 based card.
> I think this misidentification is what is causing Driverloader problems 
> but I could be wayyyy off base.  I've attached the driverloaderdiag.txt 
> file.
> Thanks for any help
> Scott
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list