[driverloader] Driverloader fails with NdisAllocateMemoryWithTag error

Kevin DeKorte kdekorte at yahoo.com
Fri Mar 4 06:56:23 EST 2005


I tested this older driver and home where my wireless network is. 

It loaded with no problems and I was able to scan for networks and saw several 
in the area (there are 4 in my neighborhood). 

I ran the following commands

iwconfig eth1 essid {my id}
iwconfig eth1 key {my key}		(tried derivitives on this card with "open" and 
ifconfig eth1 up
dhclient eth1

This resulted in dhclient timing out and not connecting.

Setting a manual ip on the card didn't seem to help. In fact ifconfig show no 
traffic on the card.. even after I do a ping.

Any other options?


On Thursday 03 March 2005 11:25 am, Kevin DeKorte wrote:
> Jonathan,
> Ok, I'll try an either version of the driver version
> http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-58748
> it loads and does not give me any errors, but I don't have a wireless
> network where I am at now.. I will test it and get back to you.
> Kevin
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.linuxant.com/pipermail/driverloader/attachments/20050304/f3ff670e/attachment.bin

More information about the driverloader mailing list