[driverloader] Only works on Channel 1

Linuxant support (Jonathan) support at linuxant.com
Fri Mar 11 10:43:48 EST 2005


this issue is probably not related to the usage of the trial license. 
Please note that you do not have to set the channel with the advanced 
options of the Web Configurator, since the channel will be automatically 
selected by the Windows XP driver when connecting to an access point.

You could try with different versions of the Windows XP driver to see if 
there is a difference. It is also possible that there is no much 
interference to be able to use the other channels. When the access point 
is set to a channel other than channel 1, are you able to see it with 
the 'iwlist scanning' command in a root shell?


Technical specialist / Linuxant
support at linuxant.com

James Sparenberg wrote:
> Ok,
>    I've got a netgear MA521 using the latest driver for the RTL8180 (per
> the FAQ) I'm running on Mandrake 10.1 with the kernel and
> driverloader (from the Mandrake rpm)
>  driverloader-2.24_k2.6.8.1_24mdk-1mdk
> It's on a Compaq Armada M700.   
> Problem:  Driverloader loads the driver fine. The card works as expected
> but only if the AP is running on Channel 1.  I've attempted changing the
> channel for the card via the web interface (a real pain, one would think
> it would be able to roam channels.) but the only way I can get this card
> to exchange data is on channel 1 (both card and AP must be set to 1.  So
> thinking the card was bad. I went back to the store exchanged it for
> another one, Re-applied for a trial license and poof.  Same problem.  Is
> this a known condition of this card, if so it's actually next to
> useless.  or ... is there something about the trial license that
> prevents me from working correctly.
> James
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list