[driverloader] Re: [LinuxR3000] Broadcom 54g + FC3 + 1.5 G = 100% CPU usage?

Larry Sanderson larry at sanderson.net
Thu Mar 24 10:29:59 EST 2005

Finally, someone else with the same problem I've been having!  I could not 
figure out why everyone else was getting this to work, but no matter what I 
tried, the wireless drivers spun at 100% cpu (both ndiswrapper and 

I tried with different BIOS's, different distros, different kernel options, 
all with the same results.  The one thing I never tried: reduce the RAM from 
my 2GB configuration to something else.  I removed 1GB, and now ndiswrapper 
works perfectly.  

Thank you for this pointer - I will send a bug to the ndiswrapper folks, and 
hopefully a fix will not take too much work.


On Thursday 24 March 2005 09:32 am, Prarit Bhargava wrote:
> Hello all,
>  I have recently purchased a R3000z with integrated
>  Broadcom 54g.
>  Currently running FC3.
>  I'm using linuxant's driverloader to install the
>  64 bit drivers for the card -- I've used it succesfully for two days.
>  It worked fine _until_ I upgraded the memory to 1.5 G.
>  Now the process kdlrd/dpc has 100% cpu usage...
>  Downgrading the memory back to 512 M solves the problem.
>  The memory is the correct memory for the system --
>  the wireless works properly in i386 mode and in
>  Windows XP at 1.5 G and at 512 M ...
>  Any ideas?
>  Anything that might be helpful to send to these lists?
> _______________________________________________
> LinuxR3000 mailing list
> LinuxR3000 at lists.pcxperience.com
> http://lists.pcxperience.com/cgi-bin/mailman/listinfo/linuxr3000

More information about the driverloader mailing list