[driverloader] Fedora Kernel for 2.6.11-1.1177_FC4

David Farrell dfarrell at farrellconsultancy.com
Mon Mar 28 02:25:53 EST 2005

Another Q.

For reasons best not got into on the list, I've ended up having to 
reinstall Fedora Core 3 (I was running a test / almost Core 4 I think 

uname -r gives: 2.6.9-1.667

after downloading file: 2.6.9-1.667.stk16 and trying to "rpm -ivh" it, I 
get the following error:

"No pre-build modules for: Fedora-3 linux-2.6.9-1.667 i686"

I get similar errors for newer rpms and the same error for the i586 
version.  Im running an athlon 800

Any ideas?


More information about the driverloader mailing list