[driverloader] Fedora Kernel for 2.6.11-1.1177_FC4

Linuxant support (Jonathan) support at linuxant.com
Mon Mar 28 10:27:50 EST 2005


it seems that you have installed the package for a 16K stacks kernel 
while you are using a standard Fedora Core 3 kernel. Please install the 
package for the '2.6.9-1.667' kernel instead of the '2.6.9-1.667.stk16' 
kernel, it's likely to fix the problem.


Technical specialist / Linuxant
support at linuxant.com

David Farrell wrote:
> Another Q.
> For reasons best not got into on the list, I've ended up having to 
> reinstall Fedora Core 3 (I was running a test / almost Core 4 I think 
> earlier).
> uname -r gives: 2.6.9-1.667
> after downloading file: 2.6.9-1.667.stk16 and trying to "rpm -ivh" it, I 
> get the following error:
> "No pre-build modules for: Fedora-3 linux-2.6.9-1.667 i686"
> I get similar errors for newer rpms and the same error for the i586 
> version.  Im running an athlon 800
> Any ideas?
> David
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list