[driverloader] WG311 v2 and Fedora Core 3 (card working but no connectivity to AP)

Linuxant support (Jonathan) support at linuxant.com
Fri Apr 1 14:15:05 EST 2005


if you want to connect to an access point, you should set the Mode to 
'Managed' instead of 'Auto' or 'Ad-Hoc'. If you are currently associated 
(connected) to an access point, you will see the MAC address of the 
access point in the output of the 'iwconfig' command. You can also use a 
tool such as ethereal or tcpdump to see what is being sent and received 
with the wireless interface. This information might help you correctly 
configure the wireless interface.

If you require more assistance, please send at support at linuxant.com the 
output of 'dumpdiag'. Type the following in a root shell:

dldrconfig --dumpdiag

Just send us the generated file located in /tmp 
('driverloaderdiag.txt'). It'll help us solve the problem.


Technical specialist / Linuxant
support at linuxant.com

Scott.Brown at ins.com wrote:
> This is my first port to this list.  I posted a similar question on the FedoraForum.org site with no response.  Here is what I have.  We just moved into a new home that does not have ant wire connections.  The machine (server) I had in the past was connected to a wired network (etho).  After the move, I bought and installed a Netgear WG311 (Version2) in to the Fedora system.  After working with Linuxant support I was able to get the web utility to see the card and install the drivers (latest from the web) for the card.  I can see the card as eth1 when I do an ifconfig, and I can also see all the details when I do an iwconfig.  The ESSID and the WEP keys are correct, and I also checked the setting on a different (laptop with wireless) setup.  I believe it is set to Ad-Hoc and Auto for the speed.  I have tried to force it to 11mb or 54mb and neither worked.  When I issue the route command, I see that all of my routes are set for eth1 (wireless) interface.  If I do a ping of t
he wireless gateway I get the error message about the network is not available.  The machine is set with a static IP, the same that the now disabled eth0 (wired) had.  I also made sure that SELINUX is disabled.
> Can anyone recommend or suggest any testing tools or other means that I can find where the connection is not being made?  The AP is a Motorola Surfboard 900 (cable/wireless unit), and the NICs MAC and address are correctly configured on the AP.
> Comments or suggestions?  I'm not sure of all the things one can do from a troubleshooting perspective via iwconfig.  I have only used it to make temp changes in the past.  The card is also seen in the Fedora Network Configuration tool, and all of the settings appear to be correct there also.
> Scott Brown
> ------------------------------------------------------------------------
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list