[driverloader] driverloader 2.26: severe problem

Linuxant support (Jonathan) support at linuxant.com
Mon Apr 4 10:47:37 EDT 2005


according to the dump you have provided, it seems that your kernel was 
compiled with the CONFIG_PREEMPT option which is known to be problematic 
with DriverLoader 2.26.

Please re-compile your kernel without this option and then re-compile 
the DriverLoader module with the 'dldrconfig -k' command in a root 
shell. Alternatively, you could boot a kernel without preempt support.


Technical specialist / Linuxant
support at linuxant.com

Cristiano De Michele wrote:
> Hi,
> I've been using driverloader since version 1.52 without particular
> problems 
> but with ver. 2.26 with a debian 2.6.10 kernel I get my laptop locked as
> wpa_supplicant (0.2.3)
> is launched (Note that driverloader module loads successfully and the
> problem seems to be 
> strictly related to wpa_supplicant,in additio consider thatI also tried
> wpa_supplicant 0.3.8 but without more success)
> There are no messages in debug files (messages, kern.log) and only thing
> I can do is to restart
> my laptop through magic keys.
> I attached also output of dldrconf --dumpdiag.
> best regards 
> Cristiano
> ------------------------------------------------------------------------
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list