[driverloader] Problem with WG121

Linuxant support (Jonathan) support at linuxant.com
Tue May 17 14:23:57 EDT 2005


if there is multiple versions of the Windows XP driver on the web site 
of the vendor of the wireless card, please try all of them as it is 
possible that one of them will fix the problem.

You could also try under Windows XP to see if you have a similar problem.


Technical specialist / Linuxant
support at linuxant.com

Marco Coli wrote:
> Hello, I am in Italy, I own a WG121 Netgear USB card. My kernel is 
> kernel-2.6.11-1.14_FC3.stk16. My machine is always on
> My problem follows: after some hours (it varies: 8 hours, sometimes 24, 
> sometimes 36) the WG121 hangs. The two leds on the unit power down. I 
> can't reload the driver (e.g. /etc/init.d/driverloader restart), because 
> the shell from which the command is executed hangs. The same if I try to 
> have a dump (dldrconfig --dumpdiag)
> The only reference I have is an entry in the log (/var/log/messages) 
> when I have the problem:
> May 15 11:34:07 matrix kernel: usb 1-2: USB disconnect, address 2
> May 15 11:34:07 matrix kernel: driverloader: osusb: SubmitUrbListEntry: 
> submit failed: -19, pipe=0xc0070200
> May 15 11:34:17 matrix kernel: eth2: New link status: Disconnected (0002)
> The only remedy I have is a reboot
> I found the problem very annoying, because this machine has services on 
> it, and rebooting it is very unpleasent.
> Do you think is a driver problem? I don't think it's a unit problem 
> because as soon as I reboot, all function.

More information about the driverloader mailing list