[driverloader] Can't get WEP enabled.

Linuxant support (Jonathan) support at linuxant.com
Mon Jun 13 10:38:10 EDT 2005


did you tried in restricted or even no security mode at all (auto) to 
see if there is a difference? You could also try with different versions 
of the Windows XP driver.


Technical specialist / Linuxant
support at linuxant.com

Patrick de Brabander wrote:
> I've an USR8054 accespoint with and USR8056 NIC. When i enable a 64-bit 
> WEp open key, i can't access it with the driverloader. Every other 
> wireless computer can acces the accesspoint.
> I've set in redhat-network-config the key and i tried it with "iwconfig 
> eth0 key s:12345 open"
> i've set this same key 12345 in my accespoint in ASCII.
> what am i doing wrong
> or is there an other way to secure my wireless lan
> thanks
> Patrick
> ------------------------------------------------------------------------
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list