[driverloader] DriverLoader and FC4

Linuxant support (Jonathan) support at linuxant.com
Wed Jun 15 10:47:11 EDT 2005


the next release of DriverLoader will provide better support for Fedora 
Core 4 and we will release pre-compiled RPMs for Fedora Core 4 when the 
next version of DriverLoader will be released. You can expect the next 
release soon.

In the meantime, you can try with DriverLoader 2.27 which will work on 
Fedora Core 4 with some wireless devices. You should install the generic 
package in the RPM format of DriverLoader. Before you install this 
package, please install the following packages on your machine:


You can probably install these packages with the following command in a 
root shell:

yum install gcc kernel-devel

Please note that if you are using a FC4 SMP kernel, the 'kernel-devel' 
package is actually named 'kernel-smp-devel'.


Technical specialist / Linuxant
support at linuxant.com

red wrote:
> Hi there
> Just wanted to know if there are any plans to provide rpm packages for 
> Fedora Core 4?
> greets
> red

More information about the driverloader mailing list