[driverloader] Linksys WMP11 no IP address

Marci O'Daffer marci at kalico.net
Tue Jun 21 22:59:01 EDT 2005

Hi there,
I am trying out Linuxant on a Linksys WMP11. The card itself says is 
version 4, but Linuxant seems to think it's version 2.7. I installed 
both drivers, but Linuxant is favoring the v4 driver after all. But I 
have been unsuccessful in getting an IP address using ndiswrapper, so 
now I'm trying Linuxant, but so far no greater success. I have Fedora 
Core 3, with the latest kernel; everything seems fine there.

eth1      Link encap:Ethernet  HWaddr 00:0F:66:3E:07:9E
         inet6 addr: fe80::20f:66ff:fe3e:79e/64 Scope:Link
         RX packets:0 errors:0 dropped:0 overruns:0 frame:0
         TX packets:4 errors:1 dropped:0 overruns:0 carrier:0
         collisions:0 txqueuelen:1000
         RX bytes:0 (0.0 b)  TX bytes:288 (288.0 b)


eth1      IEEE 802.11-DS  ESSID:"odaffer"  Nickname:"ds9.localdomain"
         Mode:Managed  Frequency:2.437 GHz  Access Point: 00:0C:41:B7:5F:64
         Bit Rate=1 Mb/s   Tx-Power=17 dBm
         RTS thr:off   Fragment thr:off
         Encryption key:XXXXXXXXXXXXXXXXXXXXXX
         Power Management:off
         Link Quality=12/94  Signal level=-63 dBm  Noise level=-154 dBm
         Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
         Tx excessive retries:0  Invalid misc:358   Missed beacon:0

Any thoughts as to why I can't get an IP address? I"m really new to 
Linux, so please let me know if there is more info needed.
Marci :)

More information about the driverloader mailing list