[driverloader] Linksys WMP11 no IP address

Linuxant support (Jonathan) support at linuxant.com
Wed Jun 22 10:44:16 EDT 2005


according to the output of the 'iwconfig' command, it seems that you are 
connected to an access point which means that DriverLoader was correctly 
installed and configured. However, as you have mentioned, you have not 
obtained an IP address by DHCP for an unknown reason.

Please send at support at linuxant.com the output of the following commands 
entered in a root shell while you are close to the access point you are 
trying to connect to.

dldrconfig --info
cat /etc/sysconfig/network-scripts/ifcfg-eth1
cat /etc/sysconfig/network-scripts/keys-eth1
iwlist eth1 scanning
ifdown eth1
ifup eth1
ifconfig -a
ip route
ip addr
cat /etc/resolv.conf
ping www.linuxant.com -I eth1 -c 5
ping -I eth1 -c 5
tail -n 30 /var/log/messages

This information will help us fix the problem.


Technical specialist / Linuxant
support at linuxant.com

Marci O'Daffer wrote:
> Hi there,
> I am trying out Linuxant on a Linksys WMP11. The card itself says is 
> version 4, but Linuxant seems to think it's version 2.7. I installed 
> both drivers, but Linuxant is favoring the v4 driver after all. But I 
> have been unsuccessful in getting an IP address using ndiswrapper, so 
> now I'm trying Linuxant, but so far no greater success. I have Fedora 
> Core 3, with the latest kernel; everything seems fine there.
> ifconfig:
> eth1      Link encap:Ethernet  HWaddr 00:0F:66:3E:07:9E
>         inet6 addr: fe80::20f:66ff:fe3e:79e/64 Scope:Link
>         RX packets:0 errors:0 dropped:0 overruns:0 frame:0
>         TX packets:4 errors:1 dropped:0 overruns:0 carrier:0
>         collisions:0 txqueuelen:1000
>         RX bytes:0 (0.0 b)  TX bytes:288 (288.0 b)
> iwconfig:
> eth1      IEEE 802.11-DS  ESSID:"odaffer"  Nickname:"ds9.localdomain"
>         Mode:Managed  Frequency:2.437 GHz  Access Point: 00:0C:41:B7:5F:64
>         Bit Rate=1 Mb/s   Tx-Power=17 dBm
>         RTS thr:off   Fragment thr:off
>         Encryption key:XXXXXXXXXXXXXXXXXXXXXX
>         Power Management:off
>         Link Quality=12/94  Signal level=-63 dBm  Noise level=-154 dBm
>         Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
>         Tx excessive retries:0  Invalid misc:358   Missed beacon:0
> Any thoughts as to why I can't get an IP address? I"m really new to 
> Linux, so please let me know if there is more info needed.
> Marci :)
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list