[driverloader] WPA-PSK problem: "Failed to enable WPA in the driver" [SuSE 9.3, USR5416 wireless card]

Linuxant support (Jonathan) support at linuxant.com
Thu Aug 18 14:28:42 EDT 2005


did you tried with the 'dldr_wpa_supplicant' package available at:


instead of the one provided with Gentoo do see if there is a difference? 
Did you tried with WPA or WEP disabled on the access point just to make 
sure that DriverLoader is working well?


Technical specialist / Linuxant
support at linuxant.com

Falko Zurell wrote:
> I got the very same problem with the Intel centrino card on Gentoo linux.
> I didn't use the provided Linuxant wpa_supplicant but instead a much
> newer version provided by gentoo.
> The driverloader seems to load properly with the WinXP-Driver
> n22n51.inf for the card. But on startup it bails out that it failed to
> enable the WPA in the driver.
> the capabilities on the driver from
> /proc/driver/driverloader/eth1/capabilities show
> WPA, TKIP, WEP128, WEP64
> so I think this should work.
> Any ideas?
> Thanks

More information about the driverloader mailing list