[driverloader] Acer Aspire WLAN issues.

Linuxant support (Jonathan) support at linuxant.com
Thu Oct 6 15:00:13 EDT 2005


I didn't mention this in the email I have sent you previously but it is 
also possible that this is an IRQ routing problem in your kernel. It is 
also possible that you will to enable ACPI in order to solve the problem 
since you are using a laptop.

Unfortunately, the kernels of Red Hat Enterprise Linux 3 are not 
compiled with ACPI support. To test with ACPI, you will need to compile 
your own kernel (a 2.6 kernel, if possible) from http://www.kernel.org. 
Alternatively, you could try with another Linux distribution with a 
recent 2.6 kernel, for example, Fedora Core 4 available at:



Technical specialist / Linuxant
support at linuxant.com

Jeff K deJong wrote:
> Hi all,
> Hopefully someone out there will be able to give me a hand. I have dual
> boot windows XP/linux machine. It is an acer aspire 5002 LMi and it has a
> internal broadcom 802.11b/g WLAN. Now my issue is this, the wireless works
> all well and good when I boot up windows but no such luck with linux. So I
> downloaded the driverloader and configured it with the proper windows
> driver(I know these are the correct drivers as they are the exact same as
> those recommended on the acer website). The linuxant support people
> confirmed this when I sent them the diagnostic report :
> ----------
> DriverLoader is correctly installed and you are using the correct
> Windows driver. The licensing information is also correctly entered.
> However, we don't see any access points in the output of the 'iwlist
> scanning' command. As long as you are unable to see an access point in
> the output of the previous command, you will not be able to associate
> (connect) with your access point.
> ---------
> Now I don't have a wireless network at home and I am trying to use my
> laptop to connect to the networks at school. I know the essid's of all
> these networks and I try to set them via the iwconfig command. However I
> am still not allowed to connect(no IP address found) when I run my network
> configurator.
> The one difference I have noticed between running under windows and linux
> is that the LED indicating that the wireless card is operating. Now the
> support team said that sometimes you have to press a hotkey to turn it on.
> I've tried reading the manual(according to windows my WLAN is always on)
> for a specific hotkey reference but not such luck. Secondly, I went to
> http://rfswitch.sourceforge.net/?page=laptop_matrix
> and it makes no reference to the aspire 5000 series (and the acerhk
> program is not applicable to this laptop).
> So my question would be this, how the heck am I suppose to turn my WLAN on
> in linux when there doesn't appear to be any button or a particular
> hotkey/key combination that I've seen.
> Thank you
> Jeff
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list